By Baptism May 19, 2013
I added a bunch of people on a team, after waiting about one minute for it to process, I get a message such as "Warning:Could not find Bloodzone@Aerie Peak-UE,Custom Raid Groups updated"

This is funny, because I absolutely KNOW that I didn't type @Aerie Peak-UE because I simply copy pasted "@Aerie Peak-US" for every member of the raid teams. That said, none of the people ON the teams that I tried to set up are on the teams at, even though the graphic is showing the names of both teams.

By Baptism May 19, 2013
seems to be mostly fixed. although i also think that maybe a team name needs to be added before you add any members as in you have to type a team name in, hit update, and then put all the members in, and then hit update again. twice now i've tried adding a new team and typed in all the names at the same time and it only saves the team name the first time around. Anecdotal, I know... but I hope that helps.
By Polar May 20, 2013
Hi - curious, we changed nothing between your first post and second post - does that mean your Bloodzone@Aerie Peak-UE issue may have been caused by a typo?
Post Reply