By DUNKAMO Jan 20, 2013
For at least a few weeks I have been unable to get any gear results to load. I have many saved sets including one that I would update often but the site seems to be broken for me now. Looking at these threads I see a few others have had this issue and have had luck getting it resolved, I hope I can too. Thanks in advance for any assistance.
By DUNKAMO Jan 20, 2013
Oh, my info if it helps:
Dunkamo
US-Kilrogg
By Polar (site admin) Jan 21, 2013
Did some tweaking - can you try it again now and let me know how it goes?
By DUNKAMO Jan 22, 2013
Still not working.
By DUNKAMO Jan 22, 2013
I have tried my saved sets and also tried loading my Armory on the default Discipline Priest. Just blank results show :(
By Polar (site admin) Jan 23, 2013
OK we are investigating further and hope to have a better fix out very shortly - most likely within the next 12 hours.

It appears only to be an issue with displaying upgrades where a character has been loaded into it.

The only workaround I can suggest at the moment is to not load your character in as such - just look at the raw lists and you can still see what your upgrades are.

By DUNKAMO Jan 23, 2013
Okay, I will be checking back often for the fix. Thanks again, I will let you know when it works again.
By Polar (site admin) Jan 24, 2013
Can you try it again now? It looks as though it is working properly.
By DUNKAMO Jan 24, 2013
Working now!
It finally let me load one of my saved sets that includes an older Armory sync but when I first tried to update to my current current, it gave the current error:

msxml3.dll error '80072ee2'
The operation timed out
/go/gorankw.asp, line 297

When trying a second time, everything updated and shows.

Thank you so much.
By Polar (site admin) Jan 24, 2013
Good to hear - although I am not convinced it is a permanent fix. Let's keep an eye on it.
By DUNKAMO Jan 24, 2013
Yeah, everything is broke again.
I've tried multiple approaches including starting from scratch.
By Polar (site admin) Jan 27, 2013
We have done a lot of work on the database - can you try it again now (and thanks for your patience).
By DUNKAMO Jan 27, 2013
Seems to be okay again, thanks again for the work.
If you would please leave this thread unlocked, I will report back with any updates or issues after trying some more things later.
By Polar (site admin) Jan 29, 2013
Locked - it seems to be a perma-fix now :)
Post Reply