By Wauk Jan 10, 2013
Hi there !

When updating the item level list of the members of the guild, i noticed two chars still appearing in that list, while they no longer are parts of the said guild

Here the link for the guild :

Concerned chars are :

- Arselelutin : |

- Selennya : | (even if the char is listed in our guild, if you check the roster page it's not appearing there, aswell ingame)

Tried updating the guild, the chars, nothing change. Can you do something about this ?
By Polar Jan 10, 2013
Hi - the problem here is that these toons have not logged on for some time so this is why they are not being updated. We will investigate some more.
By Wauk Jan 24, 2013
Problem solved for the first one of the chars concerned, the second one is still there :)
By Polar Jan 24, 2013
Did you hit "update" on the second toon?
By Polar Jan 24, 2013
Sorry, but if is saying that the 2nd toon is in your guild then GuildOx will be seeing the same thing. You need to take this up with Blizzard to get them to fix the toon on if you feel strongly enough about this.
By Wauk Jan 30, 2013
Seems the problem is blizzard-side in fact...

Character's armory saying the character is still in guild in one hand, guild roster not showing the character as a member of it on the other hand...

Bah, it'll stay like this i guess :)

Thanks !
By Polar Feb 2, 2013
Post Reply