By Bumpster Nov 24, 2012
I can no longer put my cursor over an item/anything and have a pop up window or bubble show. Was this feature taken out or is it just me. Im running ie 9, thinking this may be the problem.
By Bumpster Nov 24, 2012
Also, for my guild Shadowmoon Knights, there is no "list" of who downed that boss for the first time. I've noticed some guilds have it and some don't in my realm.
By Polar Nov 25, 2012
Which screen are you referring to with regards to the mouse-over tooltip not working? We removed them from the progress tabs on the guild pages since they really did not add much value. They should still be working elsewhere though.

Our "list" option shows for heroic fights and some normal fights (where we can easily determine exactly who was in the raid). Some of the normal mode fights may not have this.

By Bumpster Dec 2, 2012
I'm referring to anywhere on the webiste. The mouse-over feature doesn't work at all for me. I really miss it more than anything on the character screen when looking at gear. sorry for late response.
By Polar Dec 2, 2012
Hi there - it uses a fair amount of javascript so is it possible you have javascript disabled on your browser? Have you tried it on a different browser?
By Bumpster Dec 3, 2012
Well, I stand corrected. The mouse over feature does work when I'm at the guild ranking page and it shows which bosses that guild has downed. So based on that I'd say it's turned on, but it doesn't work when looking at gear. Whether it's in the gear ranking list, or on a character's gear screen.
By Polar Dec 3, 2012
These are two different tooltip mechanisms so do you mind trying it again with another browser or from a different computer and see if you get a different result? Alternatively, try adjusting your security settings to see if you might have javascript switched off?
By Bumpster Dec 5, 2012
I tried it on another machine using IE browser for both and it doesn't work on either, but when I switched over to Mozilla browser it works fine. So there must be something with the IE browser. Either way, I'll start using Mozilla now. thanks for the suggestion. You rock!
By Polar Dec 5, 2012
I am glad to hear that you worked it out. I think there must be some setting in IE that is blocking it.
Post Reply